Using libxext-dev 1.3.2 on Ubuntu 14.10 I got this fucking error

_xgeWireToEvent: Unknown extension 148, this should never happen

This error has been fixed for libxext-dev 1.3.3. Unfortunately this version is not available. So I have to rebuild .deb manually

Instructions below help to build packages .deb
mkdir Xext-1.3.3

cd Xext-1.3.3

apt-get build-dep libxext-dev

wget http://ftp.de.debian.org/debian/pool/main/libx/libxext/libxext_1.3.3-1.dsc \
        http://ftp.de.debian.org/debian/pool/main/libx/libxext/libxext_1.3.3.orig.tar.gz \
        http://ftp.de.debian.org/debian/pool/main/libx/libxext/libxext_1.3.3-1.diff.gz

dpkg-source -x libxext_1.3.3-1.dsc

cd libxext-1.3.3/



dpkg-buildpackage -rfakeroot -b

cd ..

dpkg -i libxext6_1.3.3-1_i386.deb \
           libxext6-dbg_1.3.3-1_i386.deb  \
           libxext-dev_1.3.3-1_i386.deb  \
           libxext-doc_1.3.3-1_all.deb